All Apple news

Apple will patch the exploit chaiOS next week

Last week it became known about a new iOS vulnerability that is associated with the iMessage service.

With this an attacker can breach a single message to cause malfunction of the iPhone, iPad or Mac. Moreover, the exploit doesn’t even need to open and read the message.

The error was discovered by developer Abraham Masri and called it “chaiOS”. Masri was briefly published exploit of the vulnerability on GitHub and told BuzzFeed that he found it accidentally while testing iOS. According to researchers, the flaw affects IOS versions 10.0 through 11.2.5 beta 5, and can also affect Mac computers. When a device receives a message with a certain link, it first for some time is blocked completely, and then resumes, but the iMessage service continues to falter.

On Buzzfeed also recently reported: “Apple confirmed that the vulnerability will be fixed in the update next week”. Thus, we can assume that in a few days Apple will release iOS 11.2.3 (now actual iOS 11.2.2).

Leave a Reply

Your email address will not be published. Required fields are marked *